Вопрос по информатике:
Паскаль: Дана последовательность целых положительных чисел, заканчивающаяся числом, разряд единиц которого равен нулю. Определите, сколько чисел в последовательности, не считая данного числа.
- 25.02.2017 18:57
- Информатика
- remove_red_eye 18508
- thumb_up 12
Ответы и объяснения 1
i, a: longint;
begin
read(a);
i := 1;
while (a mod 10 0) do
inc(i);
writeln('Чисел в последовательности: ', i);
end.
- 26.02.2017 08:04
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.