Вопрос по информатике:
Даю 10 баллов!
Паскаль: Написать программу,которая вычисляет сумму средней и последней цифры трёхзначного числа
- 25.02.2018 07:30
- Информатика
- remove_red_eye 16661
- thumb_up 26
Ответы и объяснения 2
Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger;
Writeln(n mod 10+(n div 10) mod 10)
end.
- 27.02.2018 13:10
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.
