Вопрос по информатике:
Составьте программу паскаль для нахождения всех счастливых автобусных билетов чтобы из низ извлекался квадратный корень
- 06.07.2018 14:13
- Информатика
- remove_red_eye 13690
- thumb_up 50
Ответы и объяснения 1
Программа, которая сравнивает первые 3 со вторыми 3мя ниже, но я не понял к чему было упоминание корня в первоначальном задании
Program bilet;
var
a,b,c:longint;
i:byte;
begin
writeln('vvrdite nomer');
readln(a);
b:=0;
c:=0;
for i:=1 to 6 do
if i<4 then begin
b:=b+(a mod 10);
a:=a div 10;
end
else begin
c:=c+(a mod 10);
a:=a div 10;
end;
if b=c then writeln('schastlivuy ',c,' = ',b)
else writeln('uvyu ',c,' ',b);
readln;
end.
- 07.07.2018 09:24
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.