Вопрос по информатике:
Составьте программу паскаль для нахождениявсех счастливых автобусных билетов чтобы из низ извлекался квадратный корень
- 09.03.2018 05:57
- Информатика
- remove_red_eye 4916
- thumb_up 37
Ответы и объяснения 1
Программа проверяет, извлекается ли из введеного числа корень (без дробной части)
program bilet;
var
a:longint;
b:real;
begin
writeln('vvrdite nomer');
readln(a);
b:=sqrt(a);
if b*b=a then writeln('schastlivuy')
else writeln('uvyu');
readln;
end.
- 01.01.1970 00:00
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.