Вопрос по информатике:
Паскаль. Написать программу подсчета количества отрицательных чисел среди любых 10 вводимых.
1 программа с использованием while, 2 программа - repeat
- 25.09.2015 18:28
- Информатика
- remove_red_eye 11449
- thumb_up 49
Ответы и объяснения 1
var
a:array [1..10] of integer;
i,j:byte;
begin
writeln('Vvedite chisla');
for i:=1 to n do
readln(a[i]);
i:=1;
j:=0;
repeat
if a[i]
until i=10;
writeln('kol-vo otricat = ',j);
readln;
end.
- 26.09.2015 06:49
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.