Вопрос по информатике:
Напишите программу, которая в последовательност натуральных
чисел определяет, все ли числа в последовательности трехзначные. Программа получает на вход последовательность чисел заканчивающимся нулем.
Вход: 35,717,405,225,0
Выход:No
- 14.03.2017 04:25
- Информатика
- remove_red_eye 12259
- thumb_up 42
Ответы и объяснения 1
Внимание! Если программа не работает, обновите версию!
begin
if ReadSeqIntegerWhile(t->t0).Any(t->(t999)) then
Writeln('No')
else Writeln('Yes')
end.
Пример
35 717 405 225 0
No
- 15.03.2017 10:12
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.