Вопрос по информатике:
Напишите программу. С начала суток прошло N секунд (N - целое). Найти количество полных часов,
минут, секунд, прошедших с начала суток.
Ввод - 24985 Вывод - 6 ч 56 мин 25 сек
Язык с++
- 25.04.2018 05:29
- Информатика
- remove_red_eye 9964
- thumb_up 25
Ответы и объяснения 1
using namespace std;
int main () {
int n;
cin >> n;
cout << n / 3600 << " ч ";
n -= (n / 3600) * 3600;
cout << n / 60 << " мин ";
n -= (n / 60) * 60;
cout << n << " сек ";
return 0;
}
- 26.04.2018 11:47
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.