Вопрос по информатике:
Написать программу, которая во введённой с клавиатуры строке заменяет все маленькие гласные латинские буквы на большие. pascal Пожалуйста можно без массивов.
- 14.04.2018 21:25
- Информатика
- remove_red_eye 18983
- thumb_up 10
Ответы и объяснения 2
var
s: string;
i: byte;
vowels: string = 'aeiouy';
begin
write('Строка = ');
readln(s);
for i := 1 to length(s) do
if pos(s[i], vowels) 0 then s[i] := s[i].ToUpper;
writeln('После замены = ', s);
end.
- 16.04.2018 22:22
- thumb_up 21
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.
