Вопрос по информатике:
3. Чему будет равно значение целой переменной a после выполнения этого фрагмента программы?
a:=2;
for i:=0 to 2 do begin
a:=a+i;
end;
Ответ:
введите число
4. Чему будет равно значение целой переменной a после выполнения этого фрагмента программы?
a:=4;
for i:=1 to 4 do begin
a:=a+a;
end;
Ответ:
введите число
5. Какое число будет выведено на экран после выполнения этого фрагмента программы?
for i:=3 downto 2 do
write(i);
Ответ:
введите число
6. Какое число будет выведено на экран после выполнения этого фрагмента программы?
write(4);
for i:=3 downto 2 do
write(2*i);
Ответ:
введите число
7. Какое число будет выведено на экран после выполнения этого фрагмента программы?
write(1);
for i:=2 to 1 do
write(i);
- 04.04.2017 15:50
- Информатика
- remove_red_eye 19203
- thumb_up 22
Ответы и объяснения 2
4. а=64
5. вывдет 32 ( получается 32, потому что нету пробелов между 3 и 2)
6. 464 (потому что между 6 и 4 нету пробелов)
7. i= 1
- 06.04.2017 08:22
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.