Вопрос по информатике:
Помогите пожалуйста!
нужно написать программу, которая определяет, является ли целое число простым. На уровне 9 класса, попроще что бы было. В паскале. Заранее спасибо!
- 11.12.2017 16:23
- Информатика
- remove_red_eye 4689
- thumb_up 51
Ответы и объяснения 1
uses crt;
var a,b:integer;
begin
read(a);
If (a mod 2 = 0) and (a 2) or (a mod 3 =0)and (a 3) or (a mod 5 = 0) and (a 5)or (a mod 7 = 0) and (a 7) then
write(a,' непростое число')
else
write(a ,' простое число');
end.
- 12.12.2017 19:22
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.