Вопрос по информатике:
Написать программу, котарая будет считать сумму цифр двух значного числа
- 21.02.2018 21:00
- Информатика
- remove_red_eye 7441
- thumb_up 8
Ответы и объяснения 1
begin
write ('Введите двузначное число: ');
readln (a);
writeln('Сумма цифр числа равна: ',a div 10 + a mod 10)
end.
- 22.02.2018 07:06
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.