Вопрос по информатике:
Составить программу для нахождения элемента массива равного Заданному числу N. Число N Задается с клавиатуры массив состоит из 25 целых чисел заданных с клавиатуры.
- 09.06.2018 18:35
- Информатика
- remove_red_eye 15528
- thumb_up 50
Ответы и объяснения 1
b,i,n: integer;
begin
for i:=0 to 24 do
begin
writeln('Введите ',i+1,' число');
readln(b);
a[i]:=b;
end;
writeln('Какое число найти?');
readln(n);
for i:=0 to 24 do
begin
if a[i]=n then writeln('Число ',n,' - ',i,'-ый элемент в массиве');
end;
end.
- 01.01.1970 00:00
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.