Вопрос по информатике:
Помогите, пожалуйста! Через паскаль! Тема: «Поиск наибольшего или наименьшего элемента массива» Написать программу, которая определяет наибольшее отрицательное целое число в массиве из 10 элементов. Значения элементов массива вводятся пользователем.
Не использовать: const, count и другие, которые не по теме!
- 22.05.2018 04:47
- Информатика
- remove_red_eye 4070
- thumb_up 34
Ответы и объяснения 1
i,n,m: Integer;
begin
m:=0;
for i:=0 to 9 do
begin
writeln('Введите ',i+1,' число');
readln(n);
a[i]:=n;
end;
for i:=0 to 9 do
begin
if m>a[i] then m:=a[i];
end;
writeln('Самое большое отрицательное число в массиве :',m);
end.
- 23.05.2018 21:55
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.