Вопрос по информатике:
Составить программу для решения следующей задачи: Катя прошла от дома по направлению на запад некоторое расстояние (в м). Затем повернула на север и прошла еще определенное расстояние. На каком расстоянии (в метрах) от дома оказалась девочка?
- 22.11.2017 07:33
- Информатика
- remove_red_eye 11164
- thumb_up 8
Ответы и объяснения 1
x,y:real;
begin
Writeln('Введите растояние, которое девочка прошла по направлению на Запад');
Readln(x);
Writeln('Введите растояние, которое девочка прошла по направлению на Восток');
Readln(y);
Writeln('Каья находится на растоянии ',sqrt(sqr(x)+sqr(y)), ' км от дома');
end.
- 23.11.2017 00:13
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.