Вопрос по информатике:
Напишите программу,которая соединяет четыре введенных слова в однy строку и выводит их три раза, причём в первой строке ставится в конце ?, во второй ??, а в третьей ???
Pascal.
- 15.10.2017 18:22
- Информатика
- remove_red_eye 10834
- thumb_up 37
Ответы и объяснения 1
uses crt;
var s,s2,s3:string;
i,a:integer;
begin
read(s);
for i:=1 to 4 do begin
a:=Pos(' ',s);
s2:=Copy(s,1,a-1);
delete(s,1,a);
s3:=s3+s2;
end;
s3:=s3+s;
for i:=1 to 3 do begin
s3:=s3+'?';
writeln(s3);
end;
end.
- 16.10.2017 04:04
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.