Вопрос по информатике:
Дана последовательность чисел оканчивающихся на 0 найти сумму и произведение этих чисел(Нужно написать программу в Паскале
- 27.03.2015 03:51
- Информатика
- remove_red_eye 17293
- thumb_up 41
Ответы и объяснения 1
begin
s:=0;
p:=1;
write('Введите число: ');
readln(a);
while a0 do
begin
s:=s+a;
p:=p*a;
write('Введите число: ');
readln(a)
end;
writeln('Сумма чисел в последовательности: ',s);
writeln('Произведение чисел в последовательности: ',p)
end.
- 28.03.2015 11:19
- thumb_up 12
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.