Вопрос по информатике:
Паскаль. Напишите программу, которая просит ввести с клавиатуры натуральное число и выводит на экран, является ли число двузначным.
- 26.03.2015 15:09
- Информатика
- remove_red_eye 4719
- thumb_up 35
Ответы и объяснения 1
begin
writeln('Введите число');
readln(i);
if (i>9) and (i<100) then writeln('Является') else
writeln('Не является');
end.
- 27.03.2015 00:25
- thumb_up 21
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.