Вопрос по информатике:
Помогите пожалуйста составить программу :из слов дуб,робот и лак составить слово урок.
- 16.07.2018 02:14
- Информатика
- remove_red_eye 19936
- thumb_up 42
Ответы и объяснения 1
s1,s2,s3,s4: String;
begin
s1:='дуб';
s2:='робот';
s3:= 'лак';
s4:=''+s1[2]+s2[1]+s2[2]+s3[3];
Writeln(s4);
end.
- 17.07.2018 00:52
- thumb_up 25
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.