Вопрос по информатике:
Помогите, пожалуйста!
Использовать mod и div.
Через ПАСКАЛЬ!!!
Написать программу, которая определяет, сколько раз буква "а" встречается в полученной от пользователя строке.
Не используй, пожалуйста: const, count.
Через Паскаль!
- 11.05.2015 21:09
- Информатика
- remove_red_eye 16110
- thumb_up 44
Ответы и объяснения 1
sum,i: Integer;
begin
sum:=0;
writeln('Введите текст');
readln(a);
for i:=1 to Length(a) do
begin
if a[i]='а' then sum:=sum+1;
end;
writeln('Буква а встречается: ',sum,' раз(а)');
end.
- 12.05.2015 03:10
- thumb_up 12
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.