Вопрос по информатике:
Даю 15 баллов!!!
Напишите программу для счета мелких денег,только она должна спрашивать:сколько у вас монет по 50/10/5/1 копеек?
- 07.07.2016 06:41
- Информатика
- remove_red_eye 19099
- thumb_up 37
Ответы и объяснения 2
uses crt;
var a,b,c,d,e,s:integer;
begin
a:=50;
b:=10;
c:=5;
d:=1;
writeln('сколько у вас монет по 50');
read(e);
s:=a *e;
writeln('сколько у вас монет по 10');
read(e);
s:=s+b*e;
writeln('сколько у вас монет по 5');
read(e);
s:=s+c*e;
writeln('сколько у вас монет по 1');
read(e);
s:=s+d*e;
write('Всего копеек ',s);
end.
- 09.07.2016 07:33
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.