Вопрос по информатике:
Напишите программу которая вычисляет среднее значение 4х динамических переменных,переменные являются целыми
- 26.06.2017 14:24
- Информатика
- remove_red_eye 12643
- thumb_up 12
Ответы и объяснения 1
using namespace std;
int main(){
int a;int b;int c;int d;cin>>a>>b>>c>>d;int sum = (a + b + c + d) / 4;cout << sum << endl;
return 0;}
- 27.06.2017 05:12
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.