Вопрос по информатике:
Составьте программу на языке Паскаль: Вводится величина угла в градусах. Найти его sin и cos.
- 03.01.2018 18:56
- Информатика
- remove_red_eye 7554
- thumb_up 10
Ответы и объяснения 2
Внимание! Если программа не работает, обновите версию!
begin
var a:=DegToRad(ReadReal);
Writeln('Cинус равен ',Sin(a):0:13,', косинус равен ',Cos(a):0:13)
end.
Пример
38.4
Cинус равен 0.6211477802783, косинус равен 0.7836934573258
- 05.01.2018 21:31
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.