Вопрос по информатике:
Составьте программу, которая будет определять положительное или отрицательное число ( программа C++) заранее спасибо)
- 01.12.2017 12:38
- Информатика
- remove_red_eye 14000
- thumb_up 22
Ответы и объяснения 2
#include
#include
using namespace std;
template
string sign(const T& x)
{
return x < 0 ? "negative" : x == 0 ? "0" : "positive";
}
int main()
{
cout << sign(-3.14f);
}
- 03.12.2017 20:17
- thumb_up 22
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.
