Вопрос по информатике:
Составить программу и блок схему к задаче:даны 2 числа.Найти минимальное из них.
- 22.11.2015 03:31
- Информатика
- remove_red_eye 7491
- thumb_up 24
Ответы и объяснения 1
var
a, b: integer;
begin
writeln('Введите 2 целых числа ');
readln(a);
read(b);
if a > b then
write(b, ' < ', a);
if a < b then
write(a, ' < ', b);
if a = b then
write(a, ' = ', b);
end.
- 23.11.2015 02:39
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.