Вопрос по информатике:
Дан массив из 10-ти элементов.
23, 345, 47, 225, 15, 786, 650, 32, 9, 110.
Написать программу, которая находит и выводит на печать сумму четных чисел.
Ответ:
786+650+32+110=1578.
- 13.08.2018 21:44
- Информатика
- remove_red_eye 13425
- thumb_up 29
Ответы и объяснения 1
i,s:integer;
begin
writeln (a);
writeln ('Ответ: ');
for i:=0 to 9 do
if a[i] mod 2 = 0 then
begin
write (a[i]);
s:=s+a[i];
if i<9 then write (' + ');
if i=9 then write (' = ')
end;
write (s)
end.
- 14.08.2018 03:07
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.