Вопрос по информатике:
Составить программу которая в массиве из 10 элементов находят произведение минимума и максимума значимых элементов
- 11.05.2017 16:31
- Информатика
- remove_red_eye 1277
- thumb_up 18
Ответы и объяснения 1
mas = array [1..10] of integer;
var
x: mas;
min, max: integer;
i: integer;
begin
for i := 1 to 10 do
readln (x[i]);
min := x[1];
max := x[1];
for i := 2 to 10 do begin
if x[i] < min then
min := x[i];
if x[i] > max then
max : =x[i]
end;
writeln (max * min);
end.
- 12.05.2017 10:36
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.