Вопрос по информатике:
Напишите программу, которая получает на вход строку, состоящую из чисел, разделенных пробелами, и считает их сумму.
- 14.07.2018 01:27
- Информатика
- remove_red_eye 5675
- thumb_up 35
Ответы и объяснения 1
Внимание! Если программа не работает, обновите версию!
begin
Write('S=',ReadlnString.ToReals.Sum)
end.
Пример
14.72 253 -15.862 0.562345 17
S=269.420345
- 15.07.2018 01:27
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.