Вопрос по информатике:
Напишите программу для нахождения значения функции x=корень из y. ОЧЕНЬ СРОЧНО!!
- 16.10.2017 14:58
- Информатика
- remove_red_eye 16673
- thumb_up 9
Ответы и объяснения 2
var x,y: real
begin
writeln (‘укажите значение x’);
readln (x);
writeln (‘укажите значение y’);
readln (y);
x:=crt(y);
writeln(x);
end.
- 17.10.2017 09:24
- thumb_up 37
Внимание! Если программа не работает, обновите версию!
begin
var y:=ReadReal('Введите неотрицательное число:');
var x:=Sqrt(y);
Writeln('Корень из этого числа: ',x)
end.
- 18.10.2017 02:29
- thumb_up 22
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.