Вопрос по информатике:
Помогите пожалуйста написать программу в "TurboPascal".
Вот задание "Определить, достаточно ли бензина для поездки, если известны: длина пути, количество бензина в баке и расход бензина на 1 км."
Заранее спасибо ))
- 12.06.2017 05:24
- Информатика
- remove_red_eye 4315
- thumb_up 25
Ответы и объяснения 1
var
a, b, c, d: real;
begin
write('Расстояние? ');
readln(a);
write('Количество бензина в баке? ');
readln(b);
write('Расход бензина на 1 км? ');
readln(c);
d := a * c; {расход * расстояние = кол-во бензина требуется}
if d > b {если трубемого бензина > ,бензина в баке }
then writeln('Бензина в баке не достаточно')
else
writeln('Бензина в баке достаточно');
end.
- 14.06.2017 00:16
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.