Вопрос по информатике:
Помогите ПРОШУУУУУУУ
Напишите программу(Паскаль) нахождения суммы элементов массива А[1:5], заполненного числами 2, 6, 8, 12, 18.
- 02.04.2018 02:59
- Информатика
- remove_red_eye 12118
- thumb_up 8
Ответы и объяснения 1
a: array [1..5] of integer := (2,6,8,12,18);
sum: integer := 0;
begin
writeln('Элементы массива a: ');
for var i:=1 to aN do
write(a[i],' ');
sum = sum + a[i];
writeln;
writeln('Сумма элементов: ', sum);
end.
- 03.04.2018 17:34
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.