Вопрос по информатике:
Составьте программу на языке Паскаль: Компьютер спрашивает человека, как его зовут, а потом печатает, обращаясь по имени: "Здравствуй, <Имя>!", "<Имя> пишет программу"
- 19.07.2018 00:06
- Информатика
- remove_red_eye 14608
- thumb_up 27
Ответы и объяснения 1
begin
writeln('Как тебя зовут?');
readln(s);
writeln('Здравствуй, ',s,'!');
writeln(s,' пишет программу')
end.
- 20.07.2018 19:02
- thumb_up 51
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.