Вопрос по информатике:
Составьте программу на языке Паскаль: Вводится величина угла в градусах. Найти его sin и cos. (Напомним, что в Паскале аргумент тригонометрических функций задается в радианах).
- 03.01.2015 22:03
- Информатика
- remove_red_eye 10537
- thumb_up 5
Ответы и объяснения 1
var
a, b: real;
begin
write('Введите значение угла в градусах - ');read(a);
b := (a / 57.295779513);
writeln('Значение угла в радианах - ', b);
writeln('Синус угла = ', sin(b));
writeln('Косинус угла = ', cos(b));
end.
- 04.01.2015 09:28
- thumb_up 51
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.