Вопрос по информатике:
СРОЧНО!!! Даю 20 балов
Составить программу, которая вводит 3 любых числа печатает только положительно.
Напишите все понятно в столбик!!
СРОЧНО!!! Даю 20 балов
- 03.05.2018 14:02
- Информатика
- remove_red_eye 12810
- thumb_up 29
Ответы и объяснения 1
num:real;
begin
for var i:= 1 to 3 do begin
read(num);
if (num < 0) then
continue
else
writeln(num);
end;
end.
- 04.05.2018 10:22
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.