Вопрос по информатике:
Составить программу нахождения суммы ( с использованием for) 1+2+3+...+99+100+2+4+...+80+100. Помогите плизз и с нормальным решением
- 09.04.2015 18:57
- Информатика
- remove_red_eye 6811
- thumb_up 32
Ответы и объяснения 1
program with_for;
var i, x: integer;
begin
for i:= 1 to 100 do if i mod 2 =0 then x:=x+i*2 else x:=x+i;
writeln(x);
end.
- 01.01.1970 00:00
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.