Вопрос по информатике:
Напишите программу, которая вводит последовательность целых чисел заканчивающейся нулем и определяет, сколько двузначных чисел в последовательности.
- 07.10.2016 05:37
- Информатика
- remove_red_eye 18847
- thumb_up 46
Ответы и объяснения 1
var
a,k:longint;
begin
k:=0;
a:=123454;
while a 0 do
begin
read(a);
if (a div 10=1) then
inc(k);
end;
writeln(k);
end.
- 08.10.2016 22:52
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.