Вопрос по информатике:
Помогите срочно!!!! ДАЮ 20 БАЛЛОВ!!
Составить программу, которая вводит 3 числа и ставит их в порядке убывания
- 01.12.2017 21:34
- Информатика
- remove_red_eye 3922
- thumb_up 9
Ответы и объяснения 1
a, b, c: integer;
begin
Read(a, b, c);
if ((a > b) and (a > c) and (b > c)) Then
Write(a, ' ', b, ' ', c)
else
if ((b > a) and (b > c) and (a > c)) Then
Write(b, ' ', a, ' ', c)
else
if ((c > a) and (c > b) and (a > b)) Then
Write(c, ' ', a, ' ', b)
else
if ((b > a) and (b > c) and (c > a)) Then
Write(b, ' ', c, ' ', a)
else
Write(a, ' ', c, ' ', b)
end.
- 02.12.2017 10:58
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.