Вопрос по информатике:
2. Составить программу, которая вычисляет количество чисел кратных 3, 4 и 5 одновременно в диапазоне от 1 до 1000.
3. Составить программу, которая вычисляет факториал числа 7!
- 05.04.2018 10:44
- Информатика
- remove_red_eye 15281
- thumb_up 24
Ответы и объяснения 1
var i,f:Integer;
begin
f:=1;
for i:=1 to 7 do f:=f*i;
WriteLn(f)
end.
2.
var k,i:Integer;
begin
k:=0;
for i:=1 to 1000 do
begin
if (i mod 3 = 0) and (i mod 4 = 0) and (i mod 5 = 0) then
k:=k+1;
end;
WriteLn(k);
end.
- 06.04.2018 15:57
- thumb_up 51
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.