Вопрос по информатике:
Написать программу на увеличение в 3 раза меньшего из 3 введенных чисел
- 03.09.2017 12:17
- Информатика
- remove_red_eye 8268
- thumb_up 46
Ответы и объяснения 1
#include
using namespace std;
int main(){
int a,b,c,min;
cin>>a>>b>>c;
min=a;
if(min>b) min=b;
else if( min>c) min=c;
min*=3;
cout<<"Минимальное введённое число увеличенное в три раза: "<
}
Язык Паскаль
Program n1;
var a,b,c,min:integer;
begin
Readln(a,b,c);
min:=a;
if(min>b) then min:=b;
if(min>c) then min:=c;
min:=min*3;
Writeln("Минимальное введённое число увеличенное в три раза: ",min);
end.
- 04.09.2017 18:32
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.