Вопрос по информатике:
Нужно в паскале написать программу.Даны натуральные числа a, n. Вычислить 1/a+1/a+1+...+1/a+n помогите в паскале составить эту штуковину. ПОЖАЛУУЙСТА
- 24.09.2018 09:10
- Информатика
- remove_red_eye 2252
- thumb_up 37
Ответы и объяснения 1
r,s:real;
begin
readln(a);
readln(n);
for i:=a to n do begin
r:=i;
s:=s+1/i;
end;
writeln(s);
end.
- 25.09.2018 04:31
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.