Вопрос по информатике:
Напишите программу нахождения суммы элементов массива а[1..15],порядковый номер которых является четным числом. массив заполняется произвольными числами в диапазоне да 100
- 07.05.2016 13:04
- Информатика
- remove_red_eye 11200
- thumb_up 39
Ответы и объяснения 1
a:array [1..15] of integer;
i,s:integer;
begin
for i:= 1 to 15 do
a[i]:= Random(0,100);
writeln(a);
for i:=1 to 15 do
if i mod 2 = 0 then s:=s+a[i];
writeln(s);
end.
- 09.05.2016 00:23
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.