Вопрос по информатике:
СРОЧНО!!!!!!!!!Напишите программу, которая находит сумму, произведение и среднее арифметическое трёх целых чисел, введённых с клавиатуры.
Входные данные:
1
2
3
Выходные данные:
1+2+3=6
1*2*3=6
(1+2+3)/3=2.0
- 02.01.2018 12:14
- Информатика
- remove_red_eye 11106
- thumb_up 19
Ответы и объяснения 1
#include
int main ()
{
int a = 0, b = 0, c = 0;
scanf ("%d %d %d", &a, &b, &c);
printf ("%d+%d+%d=%d\n", a, b, c, a+b+c);
printf ("%d*%d*%d=%d\n", a, b, c, a*b*c);
printf ("(%d+%d+%d)/3=%f", a, b, c, (a+b+c)/3.0);
}
- 03.01.2018 03:09
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.