Вопрос по информатике:
Напишите, пожалуйста, на языке C++
Напишите программу, которая заполняет массив из 20 элементов случайными числами на отрезке [10; 100] и считает число пар соседних элементов, сумма которых делится на 3.
- 06.07.2015 20:19
- Информатика
- remove_red_eye 9559
- thumb_up 25
Ответы и объяснения 1
using namespace std;
int main() {
int n=20,k=0;
int a[n];
srand(time(NULL));
cout<<"array:\n";
for (int i=0; i
a[i]=rand() % 91+10;
cout< }
cout<
cout << "k = " << k;
return 0;
}
Пример:
array:
53 94 31 70 89 30 32 64 81 27 36 70 57 17 10 67 83 12 55 28
k = 7
- 07.07.2015 01:26
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.