Вопрос по информатике:
Написать программу, в которой в массиве из 15 случайных целых чисел , на отрезке от -5 до 5 , числа равные 0 заменяются на 1
- 01.04.2018 06:21
- Информатика
- remove_red_eye 16828
- thumb_up 39
Ответы и объяснения 1
program special_for_raushan;const n=15; var i: integer;a: array [1..n] of integer;beginrandomize;for i:=1 to n do begin a[i]:=random(11)-5; write(a[i],' '); end;writeln;for i:=1 to n do beginif a[i]=0 then a[i]:=1;write(a[i],' ');end;end.
- 03.04.2018 00:17
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.