Вопрос по информатике:
Помогите пожалуйста решить инфографику :
Составьте программу для решения задачи,которая проверяет,может ли посещать ребёнок детский сад,т.е его воздаст до 6 лет.Посчитайте через сколько лет он станет школьником.
- 08.11.2017 06:02
- Информатика
- remove_red_eye 3108
- thumb_up 40
Ответы и объяснения 1
Var Vozrast: integer; Bol, Mistake: boolean;
Begin
Bol := true;
Write('Введите возраст ребенка: ');
Readln(Vozrast);
Writeln();
if (Vozrast > 6) then
Writeln('Ребенок не может посещать детский сад')
else if (Vozrast <= 0) then
begin
Writeln('Некорректный ввод данных!');
Mistake := true;
end
else
begin
Writeln('Ребенок может посещать детский сад');
Bol := false;
end;
if (Mistake = false) then
begin
if (Bol = false) then
Writeln('Ребенок станет школьником через ', 7 - Vozrast, ' лет')
else
Writeln('Ребенок уже в школе');
end;
End.
- 09.11.2017 17:07
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.