Вопрос по информатике:
Напишите программу вычисляющую площадь и периметр прямоугольника. Стороны прямоугольника вводятся с клавиатуры.
- 02.08.2018 02:01
- Информатика
- remove_red_eye 11043
- thumb_up 25
Ответы и объяснения 2
a, b, n, p: integer; // Переменные целочисленного типа.
begin
write('Длина: '); readln(a); // Задаём длину нашему треугольнику.
write('Ширина: '); readln(b); // Задаём ширину нашему треугольнику.
n:=a*b // Формула что-бы узнать площадь прямоугольника.
write('Площадь: ',b); // Выводим площадь на экран.
p:=2*a+2*b; // Формула что-бы узнать периметр треугольника.
write('Периметр: ',p); // Выводим периметр на экран.
end.
- 04.08.2018 23:20
- thumb_up 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.