Вопрос по информатике:
Дана последовательность 5, 9, 13, 17,... Составьте программу для подсчета количества слагаемых, сумма которых равна 324 (while).
- 06.08.2018 06:46
- Информатика
- remove_red_eye 9939
- thumb_up 24
Ответы и объяснения 1
var a,sum,k:integer;
begin
while sum324 do begin
sum:=sum+4;
inc(k);
end;
writeln(k);
end.
- 07.08.2018 02:35
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.