Вопрос по информатике:
Напишите программу,которая находит минимальный и максимальный элементы матрицы и их индексы
- 13.10.2017 11:19
- Информатика
- remove_red_eye 2414
- thumb_up 32
Ответы и объяснения 1
m и n границы матрицы
min:integer; минимальное. indexmin:string
max:integer; максимальное. indexmax:string
min:=a[1,1];
max:=a[1,1];
for i:=1 to n do
for j:=1 to m do begin
if a[i,j]>max then begin max:=a[i,j]; indexmax:=inttostr(i)+' '+inttostr(j); end;
if a[i,j]
writeln(max,indexmax);
writeln(min,indexmin);
- 14.10.2017 12:28
- thumb_up 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.