Вопрос по информатике:
Написать программу ,которая выводит на экран школьную таблицу умножения
- 10.11.2016 03:53
- Информатика
- remove_red_eye 19467
- thumb_up 19
Ответы и объяснения 1
const n=10;
var a: array[1..n,1..n] of integer;
i,j: byte;
begin
writeln('Таблица умножения от 1 до 10');
write(' *|');
for i:=1 to n do write(i:4);
writeln;
for i:=1 to n+1 do write('----');
writeln;
for i:=1 to n do begin write(i:3,'|');
for j:=1 to n do
write(i*j:4);
writeln;
end;
end.
- 11.11.2016 22:47
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.