Вопрос по информатике:
Составьте программу, выполняющую умножение двух чисел, введеных с клавиатуры. Программа должна иметь дружественный интерфейс
- 15.11.2017 08:46
- Информатика
- remove_red_eye 14905
- thumb_up 39
Ответы и объяснения 2
begin writeln('Введите число a и b:'); read(a, b); res := a * b; write('Результат: ', res);end.
- 17.11.2017 00:32
- thumb_up 19
//Версия 3.3, сборка 1634
begin
write('их произведение: ',ReadReal('введите 1 число:')*ReadReal('введите 2 число:'));
end.
- 17.11.2017 01:02
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.