Вопрос по информатике:
Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 3. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 3. Количество чисел не превышает 100. Введённые числа не превышают 300. Программа должна вывести одно число — количество чисел, кратных 3.
Пример работы программы:
Входные данные:3, 12, 26, 24 Выходные данные:2
- 17.09.2017 02:45
- Информатика
- remove_red_eye 17699
- thumb_up 18
Ответы и объяснения 1
begin
readln(a);
for i:=1 to a do begin
readln(b);
if b mod 3=0 then
s:=s+1;
end;
writeln(s);
end.
- 18.09.2017 11:30
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.